"Server out of date !"

Voir le sujet précédent Voir le sujet suivant Aller en bas

"Server out of date !"

Message  4lex4ndre le Dim 18 Nov - 9:55

Avec le passage à la 1.4.4 et très bientôt la 1.4.5, Bukkit, qui fourni la version avec plugin du serveur minecraft, prend un peu de retard.
Il est donc possible que certains d'entre vous aient fait une mise à jour involontaire.

Donc si vous avez le message d'erreur "Server out of date !", c'est que votre client est trop trop récent pour notre serveur.
Voici la marche à suivre (fermez minecraft avant) :

1- Télécharger la version 1.4.2 de minecraft.jar --> lien

2- Tapez %appdata% dans le menu démarrer

3- Allez dans .minecraft/bin

4- Remplacez le minecraft.jar par celui téléchargé.

5- Lancez minecraft, et cette fois ci ne faites pas la mise à jour Wink
avatar
4lex4ndre
Amiral
Amiral

Masculin Age : 34
Messages : 443

http://minecrew.free.fr/

Revenir en haut Aller en bas

Re: "Server out of date !"

Message  SR30 le Dim 18 Nov - 11:51

Vous pouvez telechargez craftback egalement, qui permet de revenir a toutes les versions precedente desirée! (meme les snapshot il me semble) chose utile si vous voulez egalement faire des maps aventure. voici un lien pour le telecharger :

Craftback

SR30
Porté disparu
Porté disparu

Masculin Age : 23
Messages : 72

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum